<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<!--[if lt IE 7]> <html class="ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 oldie"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="">
<!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Limited Wild Coho Season Starts Soon in Four Oregon Coast River Basins</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

<meta property="og:image" content="https://www.beachconnection.net/news/lcity_siletz_moon_beltofven.jpg" />
<meta property="og:title" content="Limited Wild Coho Season Starts Soon in Four Oregon Coast River Basins" />

<meta property="og:site_name" content="Oregon Coast Beach Connection" />

<meta name="classification" content="oregon coast, lodging, vacation, travel news, tourism, beaches, ocean" />


<meta name="description" content="Limited Wild Coho Season Starts Soon in Four Oregon Coast River Basins - Tillamook, Nestucca Siletz and Coos rivers opening up September 15 through mid-October" />
<meta property="og:description" content="Tillamook, Nestucca Siletz and Coos rivers opening up September 15 through mid-Octobert" />

<meta name="keywords" content="Oregon Coast, Oregon Coast vacations, beaches, rentals,  lodging, hotels, maps, motels, bed &amp; breakfast, Oregon, B&amp;B, Oregon coast pictures, photos, travel planner, restaurants, getaway" />
<meta name="copyright" content="Oregon Coast Beach Connection " />
<meta name="creator" content="Oregon Coast Beach Connection " />
<meta name="author" content="Oregon Coast Beach Connection" />
<meta name="distribution" content="Global" />
<meta name="rating" content="General" />
<meta name="robots" content="All" />
<meta name="revisit-after" content="1 Days" />

<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.beachconnection.net/news/feed.xml" />



<link href="../boilerplate.css" rel="stylesheet" type="text/css" />
<link href="../secondnews.css" rel="stylesheet" type="text/css" />
<link href="../lodge2.css" rel="stylesheet" type="text/css" />
<style type="text/css">
@import url("../webfonts/TurretRoad_Medium/stylesheet.css");
@import url("../webfonts/FtraBd/stylesheet.css");


@media only screen and (max-width: 480px) {
	
#body_news {
	clear: both;
	float: left;
	margin-left: 0;
	width: 100%;
	display: block;
}	
#more_fluidonly {
	width: 100%;
	display: block;
}

	}

@media only screen and (min-width: 481px) {
	
#body_news {
	clear: both;
	float: left;
	margin-left: 0;
	width: 100%;
	display: block;
}	
#more_fluidonly {
	width: 100%;
	display: none;
}
}

/* Desktop Layout: 769px to a max of 1232px.  Inherits styles from: Mobile Layout and Tablet Layout. */

@media only screen and (min-width: 769px) {
	
  #body_news {
	clear: both;
	float: left;
	margin-left: 0;
	width: 577px;
	display: block;
	padding-right: 10px;
}
#more_fluidonly {
	width: 100%;
	display: none;
}

}

.box_33 {
	display: block;
	clear: none;
	float: left;
	width: 44%;
	padding-top: 10px;
	text-align: center;
	vertical-align: top;
	padding-right: 3%;
	padding-left: 3%;
}

.more_outer {
	width: 99%;
	text-align: center;
}
.more_box {
	text-align: center;
	display: block;
	width: 98%;
	border: 1px solid #C90;
	padding: 0px;
	font-family: FtraBd;
	font-size: 10px;
	color: #FFF;
	background-color: #C90;
	letter-spacing: 5px;
	margin-left: 1%;
}

</style>
 
<!-- 
To learn more about the conditional comments around the html tags at the top of the file:
paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/

Do the following if you're using your customized build of modernizr (http://www.modernizr.com/):
* insert the link to your js here
* remove the link below to the html5shiv
* add the "no-js" class to the html tags at the top
* you can also remove the link to respond.min.js if you included the MQ Polyfill in your modernizr build 
-->
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
 

<script>
  function resizeIframe(obj) {
    obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
  }
</script>


    <script type="application/ld+json">
    {  "@context" : "http://schema.org",
       "@type" : "WebSite",
       "name" : "Oregon Coast Beach Connection",
       "alternateName" : "Oregon Coast",
       "url" : "https://www.beachconnection.net"
    }
    </script>
    
 



</head>
<body>
<div class="gridContainer clearfix">
  <div id="header">
    <div class="headlong">
      <div class="headinside">
        <div class="headlogo"><a href="https://www.beachconnection.net" target="_blank"><img src="../bc_front_topwhite.jpg" alt="Oregon Coast Beach Connection - lodging, dining, news, events and more" usemap="#MapMap2Map" border="0" align="left" /></a></div>
        <div class="headsmall"><a href="https://www.beachconnection.net/news/ev10906_2006.htm" target="_blank"><img src="ad_sddawalk.jpg" border="0" /></a></div>
      </div>
      <br />
      <div class="headinside">
        <style>
.respons { width: 98%; height: 100px; }
@media(min-width: 500px) { .respons { width: 98%; height: 60px; } }
@media(min-width: 800px) { .respons { width: 98%; height: 90px; } }
  </style>
        <script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- respons -->
        <ins class="adsbygoogle respons"
     style="display:inline-block"
     data-ad-client="ca-pub-9556437997875904"
     data-ad-slot="4978090862"
     data-full-width-responsive="true"> </ins>
        <script>
(adsbygoogle = window.adsbygoogle || []).push({});
  </script>
      </div>
    </div>
    <div id="headshort"><a href="https://www.beachconnection.net/news/culi2207_1121.htm" target="_blank"><img src="ad_event2.jpg" width="150" height="150" border="0" /><br />
      </a><a href="https://www.beachconnection.net/contact.htm" target="_blank"><img src="adbanner_house.jpg" width="150" height="90" border="0" /><br />
        <br />
      </a></div>
  </div>
  
  <div id="mobile_top">
    <div align="center"><span class="w13"><a href="https://www.beachconnection.net/oregon_coast/080809lodging_motels_hotels.php" target="_blank">Stay</a></span><img src="/news/spacer.gif" width="27" height="27" align="top" />  <span class="w13"><a href="https://www.beachconnection.net/dining.htm" target="_blank">Eat</a></span><img src="/news/spacer.gif" width="27" height="27" align="top" /> <span class="w13"><a href="https://www.beachconnection.net/cal.htm" target="_blank">Events</a></span><img src="/news/spacer.gif" width="27" height="27" align="top" /> <span class="w13"><a href="https://www.beachconnection.net/weather.htm" target="_blank">Weather</a></span> <img src="/news/spacer.gif" width="27" height="27" align="top" /><span class="w13"><a href="https://www.beachconnection.net/oregon_coast_virtualtours.php" target="_blank">Beaches</a></span></div>
  </div>
  <br /><div class="clearfix"> </div>
  <div id="body_news">
    <p align="center" class="p22">Limited Wild Coho Season Starts Soon in Four Oregon Coast River Basins</p>
    <p align="left" class="p11"><span class="p10">Published 09/07/21 at 5:26 PM PDT <br />
By Oregon Coast Beach Connection staff</span></p>
    <p align="left" class="p11"><img src="lcity_siletz_moon_beltofven.jpg" alt="Limited Wild Coho Season Starts Soon in Four Oregon Coast River Basins" /></p>
    <p class="pli16">(Oregon Coast) – Wild coho season along the four major Oregon coast river basins is about to begin, with the Tillamook, Nestucca Siletz and Coos rivers opening up September 15 through mid-October. </p>
    <p class="pli16">Oregon Department of Fish and Wildlife (ODFW) made the announcement Tuesday, saying this is the first opportunity in five years for the retention of wild coho along Oregon coast rivers. Retaining the coveted fish has been closed since 2016 because of poor ocean conditions that caused coastal coho populations to drop. </p>
    <p class="pli16">Just north of the entrance to the Yaquina Head Outstanding Natural Area, you'll find 58th Street tucked away behind some trees on the west side of the highway (it's accessible by taking 56th St.). At the bottom of 58th, you'll find a hidden beach trail wandering down from this residential neighborhood to a stunning cove area on Yaquina Head's north face.</p>
    <p class="pli16">This beach is full of all sorts of wonders, especially the crazy slabs of basalt set at odd angles which protrude from the sand and make for a mesmerizing journey.</p>
    <p class="pli16">On July 5, Oregon State Police Fish and Wildlife Troopers investigated a buck deer that was discovered and reported on Weyerhaeuser property located off Clear Creek Rd. near Timber Road in Columbia County. Troopers found a .308 caliber bullet casing on a nearby road. </p>
    <p class="pli16">“When we announced wild coho fisheries in 2015, we asked anglers to be prepared for smaller returns and reduced opportunity in upcoming years, based on observations of poor ocean conditions at that time”, said Chris Kern, ODFW fish division deputy administrator.  “Unfortunately, that is exactly what we observed.”<br />
      <br />
      This incident follows the discovery of a spike elk on June 28 of this year, about 50 yards away from where the deer was found. On March 28, a cow elk was discovered in the same area. In all three cases, the carcasses had been left to rot with little if any meat removed.</p>
    <p class="pli16">&nbsp;  </p>
    <p class="pli16">&nbsp; </p>
  </div>
   
  
  <div id="sidebars">
    <div id="sideboxtour">
      <div id="sidesandbox">
        <div class="insidepadbox">
          <div align="center"><span class="p16"><span class="p13">Follow us on</span><br />
            <a href="http://www.facebook.com/oregoncoastconnection" target="_blank"><img src="fb.jpg" width="38" height="37" border="0" /></a><a href="http://twitter.com/oregoncoastbuzz" target="_blank"><img src="twitterfoll.jpg" width="69" height="51" border="0" /></a></span></div>
          <p align="right" class="p16"><a href="https://www.beachconnection.net/oregon_coast/080809lodging_motels_hotels.php" title="oregon coast lodging" target="_blank">Oregon 
            Coast Hotels</a><br />
            <a href="https://www.beachconnection.net/news/south_coast_hotels.php" target="_blank">S. Coast Hotels</a><span class="p10"></span><span class="p10"><a href="https://www.beachconnection.net/0816650_seaside_lodging.htm" title="seaside lodging" target="_blank"><br />
              Seaside Hotels<br />
              </a><a href="https://www.beachconnection.net/news/41707511Cannon_Beach_Lodging.htm" title="Cannon Beach Lodging" target="_blank">Cannon 
                
                Beach Hotels</a><br />
              <a href="https://www.beachconnection.net/news/080807127manzanita_rockaway_lodging.php" title="Manzanita, Rockaway, Wheeler lodging" target="_blank">Nehalem Bay Lodgings</a><br />
              <a href="https://www.beachconnection.net/news/manzanita_lodging_hotels_oregon.php" target="_blank">Manzanita Hotels, Lodging</a><br />
              <a href="https://www.beachconnection.net/news/rockaway_beach_hotels_lodgings.php" target="_blank">Rockaway Beach Hotels</a><br />
              <a href="https://www.beachconnection.net/news/042408322_pacificcity_oceanside_lodging.php" title="Pacific City, Oceanside, Netarts, Tierra Del Mar" target="_blank">Three Capes Lodging</a><br />
              <a href="https://www.beachconnection.net/news/pacific_city_lodging_best.php" target="_blank">Pacific City Hotels, Lodging</a><br />
              <a href="https://www.beachconnection.net/news/042809334lincoln_city_oregon_lodging.php" title="Lincoln City Lodging" target="_blank">Lincoln 
                
                City Lodging</a><br />
              <a href="https://www.beachconnection.net/news/0706071243depoe_bay_lodging.php" title="Depoe Bay lodging" target="_blank">Depoe 
                Bay Hotels</a><br />
              <a href="https://www.beachconnection.net/news/newport_hotels_lodging_motel.php" title="newport lodging" target="_blank">Newport Hotels</a><br />
              <a href="https://www.beachconnection.net/news/011408149_waldportoregon_lodging.php" title="waldport lodging" target="_blank">Waldport Lodging<br />
            </a><a href="https://www.beachconnection.net/news/012508yachats_oregon_lodging.php" title="yachats lodging" target="_blank">Yachats 
                  Lodging <br />
                  </a></span><span class="p13"><a href="https://www.beachconnection.net/news/18092006_oregon_coast_vacation_rentals.htm" title="Oregon Coast Vacation Rentals" target="_blank" class="p11">Oregon 
                    Coast Vacation Rentals </a><br />
                    <a href="https://www.beachconnection.net/news/012207oregon_coast_lodging_specials.htm" target="_blank" class="p11">Oregon 
                      Coast Lodging Specials</a><br />
</span><a href="https://www.beachconnection.net/news/south_coast_hotels.php" target="_blank"><span class="p11">South Coast Hotels</span></a></p>
          <p align="right" class="p16"><a href="https://www.beachconnection.net/dining.htm" title="oregon coast dining" target="_blank">Dining 
            Guide</a><br />
            <span class="p10"><a href="https://www.beachconnection.net/news/061208142seaside_oregon_restaurants_dining.php" title="seaside dining" target="_blank">Seaside</a><br />
              <a href="https://www.beachconnection.net/news/071709111cannon_beach_restaurants_dining.php" title="cannon beach dining" target="_blank">Cannon 
                Beach Dining</a><br />
              <a href="https://www.beachconnection.net/news/060708415manzanita_rockaway_wheeler_dining_restaurants.php" title="Manzanita, Rockaway, Wheeler dining restaurants" target="_blank">Manzanita, 
                Rockaway, Wheeler Dining</a><br />
              <a href="https://www.beachconnection.net/news/061909511pacific_city_oceanside_dining_restaurants.php" title="Pacific City, Oceanside, Netarts, Tierra Del Mar restaurant dining" target="_blank">Pacific 
                City, Oceanside, Netarts, Tierra Del Mar Restaurants</a><br />
              <a href="https://www.beachconnection.net/dining.htm#baycity" title="Tillamook Bay dining restaurant" target="_blank">Tillamook 
                Bay Restaurants, Dining</a><br />
              <a href="https://www.beachconnection.net/news/012709711lincoln_city_oregon_dining_restaurants.php" title="lincoln city restaurant dining" target="_blank">Lincoln 
                City Dining, Restaurants</a><br />
              <a href="https://www.beachconnection.net/news/091709309depoe_bay_dining_restaurants.php" title="depoe bay restaurant dining" target="_blank">Depoe 
                Bay Restaurants, Dining</a><a href="https://www.beachconnection.net/news/091409118newport_oregon_dining_restaurants.php" title="newport restaurant dining" target="_blank"><br />
                  Newport Restaurants, Dining</a><br />
              <a href="https://www.beachconnection.net/news/050910311yachats_dining_restaurants.php" title="yachats waldport restaurant dining" target="_blank">Waldport, 
                Yachats Restaurants, Dining</a><br />
              <a href="https://www.beachconnection.net/news/101110211florence_oregon_restaurant_dining.php" title="florence restaurant dining" target="_blank">Florence Restaurants, Dining</a><br />
              <a href="https://www.beachconnection.net/news/oregon_coast_reviews.php" target="_blank">Restaurant 
                Reviews</a></span></p>
          <p align="right" class="p16"><a href="https://www.beachconnection.net/cal.htm" title="oregon coast events calendar" target="_blank">Coast 
            Events Calendar</a><br />
            <span class="p10"><a href="https://www.beachconnection.net/cal.htm#astoria" title="astoria events calendar" target="_blank">Astoria</a><br />
              <a href="https://www.beachconnection.net/news/seaside_cbeach_asto_events.php" title="seaside, cannon beach  events calendar" target="_blank">Seaside, 
                Cannon Beach Calendar</a><br />
              <a href="https://www.beachconnection.net/news/manzanita_rockaway_till_pacific_events.php" title="manzanita, wheeler nehalem rockaway  events calendar" target="_blank">Manzanita, 
                Rockaway Events</a><br />
              <a href="https://www.beachconnection.net/news/manzanita_rockaway_till_pacific_events.php" title="tillamook, oceanside pacific city  events calendar" target="_blank">Tillamook, 
                Pacific City Calendar</a><br />
              <a href="https://www.beachconnection.net/news/lincoln_city_events.php" title="lincln city  events calendar" target="_blank">Lincoln 
                City Events Calendar</a><br />
              <a href="https://www.beachconnection.net/news/newport_depoe_bay_events.php" title="newport depoe bay  events calendar" target="_blank">Newport, 
                Depoe Bay Events Calendar</a><br />
              <a href="https://www.beachconnection.net/news/yachats_florence_events.php" title="yachats events calendar" target="_blank">Yachats Events Calendar</a></span></p>
          <p align="right" class="p14"><a href="https://www.beachconnection.net/weather.htm" title="Oregon Coast Weather" target="_blank"> Oregon Coast Weather</a></p>
          <p align="right" class="p14"><a href="https://www.beachconnection.net/news/index.htm" title="Oregon Coast Travel News" target="_blank">Oregon 
            Coast Travel News</a></p>
          <p align="right" class="p14"><a href="https://www.beachconnection.net/pubcrawl.htm" title="oregon coast bars, lounges" target="_blank">Coastal 
            Bars, Lounges</a><br />
          </p>
          <p align="right" class="p14"><a href="https://www.beachconnection.net/oregon_coast" title="oregon coast complete guides - every beach access" target="_blank">Oregon 
            Coast Complete Guides</a> <span class="p11">every beach access, 
              attraction</span></p>
          <p align="right" class="p14"><a href="https://www.beachconnection.net/#search" target="_blank" class="p14">Search 
            for Oregon Coast Subjects, Articles</a></p>
          <div class="blueboxin">
            <div align="center"><span class="w16">OREGON 
              COAST VIRTUAL TOURS</span><br />
              <span class="w12li">Explore Every Beach Spot</span></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/washingtoncoast" target="_blank" class="p14">Washington Coast</a> <br />
              <br />
              <a href="https://www.beachconnection.net/vtour_astoria.htm" target="_blank"><img src="../bc_f_astoria.jpg" alt="Astoria - at the northernmost tip of Oregon" width="150" height="100" border="0" /></a><br />
              <span class="p13"><a href="https://www.beachconnection.net/vtour_astoria.htm" target="_blank">Astoria</a></span></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><span class="p13"><a href="https://www.beachconnection.net/vtour_seaside.htm"><img src="../bc_f_seaside.jpg" alt="Seaside, Oregon" width="150" height="100" border="0" /></a><br />
              <a href="https://www.beachconnection.net/vtour_seaside.htm" target="_blank" class="p13">Seaside</a></span></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><span class="p13"><a href="https://www.beachconnection.net/vtour_cbeach.htm"><img src="../bc_f_cbeach.jpg" alt="Cannon Beach on the Oregon Coast" width="150" height="100" border="0" /></a><br />
              <a href="https://www.beachconnection.net/vtour_cbeach.htm" target="_blank" class="p13">Cannon 
                Beach</a></span></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/vtour_nbay.htm" target="_blank"><img src="../bc_front_nehalem.jpg" alt="Nehalem Bay, Manzanita, Nehalem, Wheeler and Rockaway Oregon Coast" width="150" height="100" border="0" /><br />
              <span class="p13">Nehalem Bay- Manzanita, Wheeler</span></a></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/vtour_tbay.htm" target="_blank"><img src="../bc_f_tillbay.jpg" alt="Oregon Coast: Tillamook Bay, Tillamook, Bay City, Barview, Garibaldi" width="150" height="100" border="0" /><br />
              <span class="p13">Tillamook Bay, Garibaldi, Bay City</span></a></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/vtour_3capes.htm" target="_blank"><img src="../bc_f_threecape.jpg" alt="Three Capes Loop, Oceanside, Netarts, Pacific City, Cape Lookout, Cape Meares" width="150" height="100" border="0" /><br />
              <span class="p13">Three Cape Loop: Pacific City, Oceanside, Netarts</span></a></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><span class="p10"><span class="p13"><a href="https://www.beachconnection.net/vtour_lcity.htm" target="_blank"><img src="../bc_lincoln.jpg" alt="Lincoln City, Cascade Head, Neskowin, Inland Highway 101" width="150" height="100" border="0" /><br />
              </a></span></span><span class="p13"><a href="https://www.beachconnection.net/vtour_lcity.htm" target="_blank">Lincoln City</a> <a href="https://www.beachconnection.net/vtour_lcity.htm">&amp; 
                the Corridor of Mystery; Neskowin</a></span></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/vtour_depoe.htm" target="_blank"><img src="../bc_f_depoe.jpg" alt="Depoe Bay on the Oregon Coast" width="150" height="100" border="0" /><br />
              <span class="p13">Depoe Bay</span></a></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/vtour_newport.htm" target="_blank"><img src="../bc_f_newport.jpg" alt="Newport, Nye Beach on the Oregon Coast" width="150" height="100" border="0" /><br />
              <span class="p13">Newport</span></a></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/vtour_waldport.htm" target="_blank"><img src="../bc_f_sealrock.jpg" alt="Waldport, Seal Rock" width="150" height="100" border="0" /><br />
              <span class="p13">Waldport / Seal Rock</span></a></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/vtour_yachats.htm" target="_blank"><img src="../bc_f_yachats.jpg" alt="Yachats" width="150" height="100" border="0" /><br />
              <span class="p13">Yachats</span></a></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/vtour_upperlane.htm" target="_blank"><img src="../bc_f_lane.jpg" alt="Between Florence and Yachats - oodles of secret beaches" width="150" height="100" border="0" /><br />
              <span class="p13">Upper Lane County</span></a></div>
          </div>
          <div class="sandboxinside">
            <div align="center"><a href="https://www.beachconnection.net/vtour_florence.htm" target="_blank"><img src="../bc_f_florence.jpg" alt="Florence - on the central Oregon coast" width="150" height="100" border="0" /><br />
              <span class="p13">Florence</span></a><br />
              <span class="p14"><a href="https://www.beachconnection.net/southoregoncoast" target="_blank"><br />
              Southern Coast</a></span></div>
          </div>
        </div>
      </div>
      <div class="insidepadbox">
        <div align="center"><br />
          <a href="https://www.beachconnection.net/news/spot_coast1.php" target="_blank"><img src="/news/adbanner_spot_coast1.jpg" /></a><br />
          <br />
          <a href="https://www.beachconnection.net/news/spot_coast2.php" target="_blank"><img src="/news/adbanner_spot_coast2.jpg" /><br />
          </a><br />
        </div>
        <div class="boxsand90p">
          <p align="center"><a href="https://www.beachconnection.net/addtosite.htm" class="p11">Subscribe 
                    to BC news RSS Feeds<br />
Add BC news to YOUR site</a><br />
        </p>
        </div>
        <br />
        <br />
        <div class="box80ppad">
          <span class="p13"><a href="http://www.travelparanormal.com" target="_blank">Unusual Travel Articles </a></span><span class="p10">TravelParanormal.com allows you to submit your own creepy tale or debunk one - or see up-to-the-minute news headlines about travel and the paranormal.
          </p>
          </span>
          <p> <span class="p13"><a href="http://www.dailynewsoregon.com" target="_blank">News Headlines from All Over Oregon</a></span><span class="p10"> Need to scan Oregon headlines? Constantly updated news from all over Oregon: a comprehensive, up-to-the-minute display of news headlines from a variety of media </span></p>
          <p class="p13"><a href="https://www.beachconnection.net/news/052711206oceanfront_lodging.php" target="_blank">Oregon Coast Oceanfront Lodging, Hotels, Rentals </a></p>
          <p class="p13"><a href="https://www.beachconnection.net/oregon_coast/121510646seafood_fish_restaurants.php" target="_blank">A Guide to Oregon Coast Seafood Restaurants, Dining</a></p>
          <p class="p13"><a href="https://www.instagram.com/oregoncoastbeaches/" target="_blank">Find Us On Instagram</a></p>
        </div>
        <p align="center"><span class="p14">Book Coastal Lodging Now</span><br />
      <br /><ins class="bookingaff" data-aid="1303490" data-target_aid="1296057" data-prod="dfl2" data-width="100%" data-height="auto" data-dest_id="5078" data-dest_type="region" data-df_num_properties="4">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=1296057">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script> </p></p> 
        <p>&nbsp;</p>
        <p>&nbsp;</p>
      </div>
    </div>
    <div id="sideadbox">
      <div align="right"> <a href="https://www.beachconnection.net/news/orcoast_attsea.php" target="_blank"><img src="/news/adbanner_seaside_small.jpg" /><br />
      </a><a href="https://www.beachconnection.net/news/oregon_coast_event4.php" target="_blank">
      <iframe src="https://www.beachconnection.net/news/textbox_attsea.php"
 width="149" height="20" frameborder="0"
 scrolling="no"></iframe>
      </a> <br />
      <a href="https://www.beachconnection.net/news/orcoast_spot6.php" target="_blank"><img src="adbanner_orcoast_spot6.jpg" /></a><br />
          
        <p><a href="https://www.beachconnection.net/news/riverinn_seaside.php" target="_blank"><img src="adbanner_riverinn_seaside.jpg" alt="Lodging in Seaside" border="0" /><br />
          <br />
        </a><a href="https://www.beachconnection.net/news/orcoast_att3.php" target="_blank"><img src="/news/adbanner_orcoast_attr3.jpg" /></a><a href="https://www.beachconnection.net/news/riverinn_seaside.php" target="_blank">
        </a></p>
        <p><a href="https://www.beachconnection.net/news/your_beach.php" target="_blank"><img src="adbanner_shorepine.jpg" alt=" " border="0" /></a> </p>
        <p><a href="https://www.beachconnection.net/news/san_dune_inn_motel.php" target="_blank"><img src="adbanner_sanduneinn.jpg" alt=" " height="180" border="0" /></a></p>
        <p><a href="https://www.beachconnection.net/news/pacific_oyster_baycity.php" target="_blank"><img src="adbanner_poyster.jpg" alt=" " border="0" /></a></p>
        <p><a href="https://www.beachconnection.net/news/seashore_inn_seas.php" target="_blank"><img src="adbanner_seashoresea.jpg" border="0" /></a></p>
        <a href="https://www.beachconnection.net/news/spot_coast4.php" target="_blank"><img src="/news/adbanner_spot_coast4.jpg" /></a>
<br />

        <p><a href="https://www.beachconnection.net/news/inn_spanish_head_lincolncity.php" target="_blank"><img src="adbanner_spanish.jpg" alt=" " border="0" /></a></p>
        <p><strong><font size="2" face="Arial, Helvetica, sans-serif"><a href="https://www.beachconnection.net/news/rockaway_staynight.php" target="_blank"><img src="adbanner_tradewinds.jpg" alt=" " border="0" /></a></font></strong></p>
        <p><a href="https://www.beachconnection.net/news/orcoast_att2.php" target="_blank"><img src="/news/adbanner_orcoast_att2.jpg" /><br />
        </a><a href="https://www.beachconnection.net/news/oregon_coast_event4.php" target="_blank">
        <iframe src="https://www.beachconnection.net/news/textbox_att2.php"
 width="149" height="20" frameborder="0"
 scrolling="no"></iframe>
        </a></p>
        <p><a href="https://www.beachconnection.net/news/a1_beach_rentals_lincolncity.php" target="_blank"><img src="adbanner_a1.jpg" alt=" " border="0" /></a></p>
        <p align="center"><a href="https://www.beachconnection.net/news/seaside_aquarium.php" target="_blank"><img src="ad_seaquarium.jpg" alt=" " border="0" /></a></p>
        <p align="center"><a href="https://www.beachconnection.net/news/obv_coast.php" target="_blank"><img src="adbanner_oregonbeachvacatio.jpg" alt=" " border="0" /></a></p>
        <p><a href="https://www.beachconnection.net/news/innat_wecoma_lincoln.php" target="_blank"><img src="adbanner_innwecoma.jpg" alt="Inn at Wecoma Lincoln City.  Sleek, modern design w some partial ocean views, balconies and fireplaces. Spacious guestrooms w/ microwave, refrigerator, coffeemaker, free continental breakfast.  Indoor pool and a hot tub. W-fi, fitness room, business center, and located within walking distance to finest restaurants. 867-sq-foot conference room for business meetings or large social events. Some pet friendly." border="0" /></a></p>
        <p><a href="https://www.beachconnection.net/news/oregon_coast_event4.php" target="_blank"><img src="adbanner_lcity.gif" border="0" /><br /><iframe src="https://www.beachconnection.net/news/textbox_event4.php"
 width="149" height="20" frameborder="0"
 scrolling="no"></iframe>
        </a></p>
        <p><a href="https://www.beachconnection.net/news/spot_coast3.php" target="_blank"><img src="/news/adbanner_spot_coast3.jpg" /></a><br />
          <br />
        <a href="https://www.beachconnection.net/news/spot_coast5.php" target="_blank"><img src="adbanner_spot_coast5.jpg" /></a></p>
      </div>
      <p><a href="https://www.beachconnection.net/news/or_coast_info12.php" target="_blank"><img src="adbanner_info12.jpg" /></a></p>
      <p><a href="../062907411oregon_coast_event2.php" target="_blank"><img src="ad_oregon_coastevent2.jpg" alt=" " border="0" /></a></p>
      <table width="80%" height="600" border="0" align="center" cellpadding="0" cellspacing="0">
        <tr>
        <td> 
          <script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tall response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9556437997875904"
     data-ad-slot="1431943634"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></td>
      </tr>
  </table>
      <br />
      <table width="80%" height="600" border="0" align="center" cellpadding="0" cellspacing="0">
        <tr>
          <td><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tall response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9556437997875904"
     data-ad-slot="1431943634"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></td>
        </tr>
      </table>
      <br />
    </div>
  </div>
</div>

 <iframe src="https://www.beachconnection.net/oregon_coast"
 width="2" height="2" frameborder="0"
 scrolling="yes"></iframe>
</p>
 <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">

</script>

  <script type="text/javascript">

_uacct = "UA-3495734-1";

urchinTracker();

</script>

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-3495734-1', 'beachconnection.net');

  ga('send', 'pageview');



</script> 

</body>
</html>
