<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Cannon Beach, Seaside in May: Oregon Coast Spring Preview</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<meta name="classification" content="oregon coast, lodging, vacation, travel news, tourism, beaches, ocean">
<meta name="description" content="Cannon Beach, Seaside in May: Oregon Coast Spring Preview - This is what fills up the north Oregon coast throughout May, with a lot more going on than you might expect">
<meta name="keywords" content="Oregon Coast, Oregon Coast vacations, beaches, rentals,  lodging, hotels, maps, motels, bed &amp;amp; breakfast, Oregon, B&amp;amp;B, Oregon coast pictures, photos, travel planner, restaurants, getaway">
<meta name="copyright" content="Oregon Coast Beach Connection ">
<meta name="creator" content="Oregon Coast Beach Connection ">
<meta name="distribution" content="Global">
<meta name="rating" content="General">
<meta name="robots" content="All">
<meta name="revisit-after" content="1 Days">
<link href="../lodge2.css" rel="stylesheet" type="text/css">
<link href="../lodge2.css" rel="stylesheet" type="text/css">
</head>

<body bgcolor="#FFFFFF" link="#000066" vlink="#000066" alink="#CCCCCC">
<table width="891" border="0" align="center" cellpadding="0" cellspacing="0" content="New Creatures in the Tank at North Oregon Coast Attraction">
  <tr> 
    <td colspan="2" valign="top"><table width="728" height="150" border="0" align="center" cellpadding="0" cellspacing="0">
        <tr> 
          <td width="576" height="150" valign="top"><div align="center"><a href="http://www.beachconnection.net" target="_blank"><img src="../bc_front_topwhite.jpg" alt="Oregon Coast Beach Connection - lodging, dining, news, events and more" width="577" height="150" border="0" usemap="#MapMap2Map"></a></div></td>
          <td width="152" align="center"><a href="http://www.beachconnection.net/news/ev10906_2006.htm" target="_blank"><img src="ad_sddawalk.jpg" width="150" height="150" border="0"></a></td>
        </tr>
      </table></td>
    <td width="152" rowspan="3" valign="top"><div align="right"> 
        <p><a href="http://www.beachconnection.net/news/culi2207_1121.htm" target="_blank"><img src="ad_event2.jpg" width="150" height="150" border="0"></a></p>
        <p><a href="http://www.beachconnection.net/contact.htm" target="_blank"><img src="adbanner_house.jpg" width="150" height="94" border="0"></a></p>
        <p><a href="http://www.beachconnection.net/news/fireside_yachats.php"><img src="adbanner_fioreside.jpg" width="150" height="180" border="0"></a></p>
        <p><a href="http://www.yourlittlebeachtown.com" target="_blank"><img src="adbanner_shorepine.jpg" alt="Pacific City, Oregon" width="150" height="180" border="0"></a></p>
        <p><font size="2" face="Arial, Helvetica, sans-serif"><strong><a href="http://www.beachconnection.net/news/pacific_oyster_baycity.php" target="_blank"><img src="adbanner_poyster.jpg" alt="A famous little family eatery where the seafood practically gets shuffled from the sea straight into your mouth. Soups and salads include many seafood specialties, including cioppino, chowders, crab Louie and cheese breads. Fish 'n' chips come w/ various fish. Seafood sandwiches with shrimp, tuna or crab, as well as burgers. Dinners like pan fried oysters, fillets of salmon or halibut, saut&eacute;ed scallops." width="150" height="180" border="0" align="middle"></a></strong></font></p>
        <p align="center"><a href="http://www.seasideaquarium.com" target="_blank"><img src="ad_seaquarium.jpg" alt="Feed the seals! One of the oldest aquariums in the U.S. is here in Seaside, Oregon, right on the Promenade" width="150" height="180" border="0"></a></p>
        <p><a href="http://www.spanishhead.com" target="_blank"><img src="adbanner_spanish.jpg" alt="Lincoln City&#8217;s only resort hotel built right on the beach with all oceanfront rooms - nestled against a rugged cliffside overlooking a soft, sandy beach. Dine in penthouse restaurant and bar, for casual meal or candlelight dinner. An array of seafood specialties, juicy steaks and other Northwest favorites, including decadent Sunday buffet. Rooms range from bedrooms to studios to 1-bedroom suites with microwaves and refrigerators to full kitchens. Also, wi-fi, spa, saunas, exercise room and year-round heated swimming pool. Kids will love the game room and easy beach access. Full-service conference/meeting rooms for that inspirational retreat; extensive wedding possibilities." width="150" height="180" border="0" align="middle"></a></p>
        <p><a href="http://www.beachconnection.net/news/oregon_coast_event4.php" target="_blank"><img src="adbanner_lcity.gif" width="150" height="180" border="0"></a></p>
        <p><a href="http://www.beachconnection.net/news/cannonb1.php" target="_blank"><img src="adbanner_oceanlodge.jpg" alt="There will not be another property built like this in Cannon Beach in our lifetimes. Rare, premiere ocean front location; handsome, dramatic architecture and tasteful, fun (nostalgic) beach interiors. Overlooks Haystack Rock. 100 percent smoke free. Imaginative special occasion packages. Massive wood burning lobby fireplace. Library w/ fireplace, stocked with impressive book collection. Pet and family friendly. Lavish continental buffet breakfast. In-room fireplaces, mini-kitchens. Jacuzzi tubs in select rooms. DVD players, complimentary movies. Morning paper. Warm cookies." width="150" height="180" border="0"></a></p>
        <p><a href="http://www.beachconnection.net/news/innat_wecoma_lincoln.php" target="_blank"><img src="adbanner_innwecoma.jpg" alt="Inn at Wecoma Lincoln City.  Sleek, modern design w some partial ocean views, balconies and fireplaces. Spacious guestrooms w/ microwave, refrigerator, coffeemaker, free continental breakfast.  Indoor pool and a hot tub. W-fi, fitness room, business center, and located within walking distance to finest restaurants. 867-sq-foot conference room for business meetings or large social events. Some pet friendly." width="150" height="180" border="0"></a></p>
        <p><font size="2" face="Arial, Helvetica, sans-serif"><strong><a href="http://www.starfishpoint.com" target="_blank"><img src="adbanner_starfishpoint.jpg" alt="the finest in luxury condominium lodging. Every unit is focused on the beauty of the sea and the beach." width="150" height="180" border="0" align="middle"></a></strong></font></p>
        <p><a href="http://www.beachconnection.net/news/liberty_inn_lincolncity.php" target="_blank"><img src="adbanner_liberty.jpg" width="150" height="180" border="0"></a></p>
<p><a href="http://www.beachconnection.net/news/newport_oregon_coast_rentals.php" target="_blank"><img src="adbanner_obeachhomes.jpg" alt="20 gorgeous homes sleep up to 18; doubled that with some side-by-side homes. Some pet friendly. Cottages to massive homes; new oceanfront to renovated historic beach houses. All over central coast w/ Lincoln City, Otter Rock, Boiler Bay and Nye Beach. Long list of features, including barbecues, large decks, antique furnishings, wood stoves, gas fireplaces, hardwood floors, Jacuzzis and hot tubs. Most have movies, music, books. Gift basket w/ goodies in each" width="150" height="180" border="0" align="middle"></a></p>
<p align="right"><a href="http://www.beachconnection.net/news/paradise_seaside.php" target="_blank"><img src="adbanner_weiss.jpg" alt="Suites, duplex units, houses for 2-8 people. Close to everything. All units w/ kitchens; many have fireplaces, decks, jetted tubs. Robes, slippers, luxury bath amenities and more. Award-winning flowers. Featured on Travel Channel." width="150" height="180" border="0"></a></p>
        <p align="right"><a href="081207oregon_coast_event3.php" target="_blank"><img src="adbanner_nbwine.jpg" width="150" height="180" border="0" align="middle"></a></p>
    </div>
<table width="120" height="600" border="0" align="center" cellpadding="0" cellspacing="0">
        <tr> 
          <td><script type="text/javascript"><!--
google_ad_client = "pub-9556437997875904";
google_ad_width = 120;
google_ad_height = 600;
google_ad_format = "120x600_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFCC";
google_color_bg = "FFFFFF";
google_color_link = "804000";
google_color_text = "000000";
google_color_url = "003366";
//--></script> <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></td>
        </tr>
      </table>
<table width="120" height="600" border="0" align="center" cellpadding="0" cellspacing="0">
  <tr>
    <td><script type="text/javascript"><!--
google_ad_client = "pub-9556437997875904";
google_ad_width = 120;
google_ad_height = 600;
google_ad_format = "120x600_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFCC";
google_color_bg = "FFFFFF";
google_color_link = "804000";
google_color_text = "000000";
google_color_url = "003366";
//--></script>
      <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
  </script></td>
  </tr>
</table>
<p>&nbsp;</p></td>
  </tr>
  <tr> 
    <td colspan="2" valign="top"><table width="728" border="0" align="center" cellpadding="0" cellspacing="0">
        <tr> 
          <td height="97"><script type="text/javascript"><!--
google_ad_client = "pub-9556437997875904";
google_ad_width = 728;
google_ad_height = 90;
google_ad_format = "728x90_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "CCCCCC";
google_color_bg = "FFFFFF";
google_color_link = "000000";
google_color_url = "666666";
google_color_text = "333333";
//--></script> <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script> </td>
        </tr>
      </table></td>
  </tr>
  <tr> 
    <td width="549" valign="top"> <p align="center" class="p22">Cannon Beach, Seaside in May: Oregon Coast Spring Preview</p>
      <p align="left"><strong><font color="#000000" size="1" face="Arial, Helvetica, sans-serif">Published 
        </font></strong><font color="#000000" size="1" face="Arial, Helvetica, sans-serif"><strong>04/14/2012</strong></font>      </p>
      <p><img src="cb_springdusk_chap.jpg" width="500" height="333"></p>
      <p class="pli14">(Seaside, Oregon) &ndash; Food, art, wine, music and then there&rsquo;s  that whole beach thing. This is what fills up the north Oregon coast throughout  May, with a lot more going on than you might expect. The towns of Cannon Beach  and Seaside have plenty happening, but so does the very northern tip of the  Oregon coast: Astoria. This May preview features all three. (Photo above: a typical moody spring day at Cannon Beach)</p>
      <p class="pli14"><strong>Every Monday. Burgers &amp; Jam Session.</strong> Open to the  public, no cover, burgers are made to order ($6 cash only) with a live music  jam session. 6-9 p.m. American Legion Post #168. 1216 S. Hemlock St. Cannon  Beach, Oregon. 503-436-2973.</p>
      <p class="pli14"><strong><img src="seas_beachdiscovery.jpg" width="300" height="225" align="right">May 2, 9, 16, 23. Skillets: Bistro Style Dinner Show. </strong>A  unique cooking class where you learn while you eat, featuring no-fuss recipes  good for any night of the week and entertaining guests too. Skillets is $59 per  person and includes an appetizer, entree and dessert. 6-8 p.m. 188 S. Hemlock  St. Cannon Beach, Oregon. 503-436-8555. </p>
      <p class="pli14"><strong>May 4-5. Spring Unveiling Weekend. </strong>The Cannon Beach  Gallery Group invites you to experience the unveilings of spectacular art for  the spring season in galleries all over town. Cannon Beach, Oregon.  503-436-2539.</p>
      <p class="pli14"><strong>May 4-23. Live theater: &ldquo;Butterflies Are Free.&rdquo;</strong> Play  by Leonard Gershe about a young blind man leaving home for the first time. 8  p.m. Fridays and Saturdays. 3 p.m. May 13 and 27. 7:30 p.m. May 17. Coaster  Theatre Playhouse. 108 N. Hemlock St. Cannon Beach, Oregon. 503-436-1242. <a href="http://www.coastertheatre.com/">www.coastertheatre.com</a>.</p>
      <p class="pli14"><strong>May 5. Seaside First Saturday Art Walk. </strong>Maps for the  walk are available at participating businesses, the Seaside Chamber and Seaside  Visitors Bureau. 5-7 p.m. Seaside, Oregon. 503-738-6391. <a href="http://www.seasidechamber.com/">www.seasidechamber.com</a>.</p>
      <p class="pli14"><strong>May 9. Lecture: Joanne Rideout of Coast Community Radio.</strong> 7 p.m. Cannon Beach History Center. S. Spruce St. and Sunset Blvd. Cannon  Beach, Oregon. www.cbhistory.org.</p>
      <p class="pli14"><strong>May 11. Seaside Kids Free Open Swim.</strong> 1-2 p.m. Sunset  Pool. 1140 Broadway. Seaside, Oregon. 503-738-3311.</p>
      <p class="pli14"><strong>May 11. Rock &rsquo;n&rsquo; Swim.</strong> 8-9:30 p.m. 50 cents with  Resident's Card, $2.50 for non-residents. Sunset Pool. 1140 Broadway. Seaside,  Oregon. 503-738-3311.</p>
      <p class="pli14"><strong>May 15. North Oregon Coast Symphony. </strong>Performing  &ldquo;French Connection.&rdquo; 7 p.m. $10, children 12 and under free. North Coast Family  Fellowship. 2245 N. Wahanna Road. Seaside, Oregon. 503-436-0936.</p>
      <p class="pli14"><strong>May 19. Elementary School Beach Walk/Run. </strong>Run amid  beautiful local scenery including Haystack Rock on this popular out and back  course. Afterward, enjoy a light lunch, music, awards and random prizes. There  is a 5K or 10K run, 5k walk or 1 mile kids&rsquo; run. 9:30 a.m. Cannon Beach, Oregon. 503-436-2294.</p>
      <p class="pli14"><strong>May 19. Seaside Wine Walk. </strong>Three downtown locations  sell commemorative wine glasses and check ID&rsquo;s. The glasses are required ($10  each), the ID bracelets are free (if you&rsquo;re over 21)! Participants are given  maps indicating in which business each winery is located, and also tells a  little about the winery itself. 3-7 p.m. Seaside, Oregon. </p>
      <p class="pli14"><strong>May 20. Chef&rsquo;s Night Out.</strong> More than 20 chefs from Cannon Beach and  surrounding communities will be showcasing their specialties. Tickets may be  purchased from the Children&rsquo;s Center, Bruce&rsquo;s Candy Kitchen and at the door.  6-8 p.m. $40. Cannon Beach, Oregon. 503-436-1040.</p>
      <p class="pli14"><strong>May 25. Live music: Beth Willis and Todd Chatalas. &nbsp;</strong>Willis is a staple along the Oregon coast  with her soulful, gutsy approach. 7:30 p.m. $7 adults. $2 children.  Cannon Beach History Center. S. Spruce St. and Sunset Blvd. Cannon Beach,  Oregon. www.cbhistory.org.</p>
      <p class="pli14"><strong>May 25-28. Palette Puddlers Art Show. </strong>207 N. Spruce St. Cannon Beach, Oregon.  503-436-2623.</p>
      <p class="pli14">ASTORIA</p>
      <p class="pli14"><strong>Every Saturday. Wine tasting.</strong> 1-4 p.m. The Cellar on  10th. 1004 Marine Dr. Astoria, Oregon. 503-325-6600. www.thecellaron10th.com.</p>
      <p class="pli14"><strong><img src="astdowntown.jpg" width="250" height="110" align="right">May 3-6. &ldquo;The Real Lewis and Clark Story.&rdquo;</strong> Presented  by the Astor Street Opry Company. How the Finns discovered Astoria.  Thursday-Saturday 7:30 p.m. Sunday 2 p.m. Astor Street Opry Company Playhouse.  129 W. Bond St. Astoria, Oregon. 503-791-7940. www.shanghaiedinastoria.com.</p>
      <p class="pli14"><strong>May 5. Lower Columbia March For Babies Event.</strong> 5 and 10K runs. Start under  the bridge at the Maritime Memorial Park. 8 a.m. 10 Bay St. Astoria, Oregon. <a href="http://www.marchforbabies.org/">www.marchforbabies.org</a>.</p>
      <p class="pli14"><strong>May 6, 13, 27. Live music at the Fort George Brewery.</strong> 8 p.m. Fort George Brewery. 1483 Duane St. Astoria, Oregon. 503-325-7468.</p>
      <p class="pli14"><strong>May 12. Historic Preservation Fair.</strong> 10 a.m.-1 p.m. Astoria Event  Center. 894 Commercial St. Astoria, Oregon. 503-325-5183.</p>
      <p class="pli14"><strong>May 12. Mother&rsquo;s Day Tea and Scones and Tour of the  Flavel House. </strong>1 p.m. 441 Eighth St. Astoria, Oregon. 503-325-2203. <a href="http://www.cumtux.org/">www.cumtux.org</a>.</p>
      <p class="pli14"><strong>April 12. Astoria Art Walk. </strong>Astoria&rsquo;s historic  downtown offers spirited individuality, a quirky mix of old and new perched  along the shore of the wide Columbia. Eclectic shops, restaurants, galleries  and theaters reflect the vibrant arts and culture scene. 5:30 p.m. Astoria,  Oregon. </p>
      <p class="pli14"><strong>April 13, 20, 27. Astoria Sunday Market.</strong> About 200  vendors offer locally-crafted, grown, or gathered products. 10 a.m.-3 p.m.  Downtown Astoria, Oregon. 503-325-1010. <a href="http://www.astoriasundaymarket.com/">www.astoriasundaymarket.com</a></p>
      <p class="pli14"><strong>May 18. North Oregon Coast Symphony. </strong>Performing  &ldquo;French Connection.&rdquo; 7 p.m. $10, children 12 and under free. Clatsop Community  College Performing Arts Center. 1651 Lexington Ave. Astoria, Oregon.  503-325-0910. </p>
      <p class="pli14"><strong>May 19-20. North Coast Chorale.</strong> Jazz and gospel.  Saturday 7 p.m. Sunday 2 p.m. CCC Performing Arts Center. 588 16th St. Astoria,  Oregon.</p>
      <p class="pli14"><strong>May 19. Wine Maker&rsquo;s Dinner.</strong> Featuring the wines of  Turley. 6 p.m. The Cellar on 10th. 1004 Marine Dr. Astoria, Oregon.  503-325-6600. www.thecellaron10th.com.</p>
      <p class="pli14"><strong>May 20. Lewis And Clark National Historical Park Lecture  Series. </strong>Visitor Center Netul River Room. 1 p.m. Fort Clatsop. 92343 Fort  Clatsop Road. Astoria, Oregon. <a href="http://www.nps.gov/lewi/index.htm">www.nps.gov/lewi/index.htm</a>.</p>
      <p class="pli14"><strong>May 26-27. Memorial Day at Fort Stevens.</strong> Celebrate freedom and our  veterans. Fort Stevens State Park. 100 Peter Iredale Road. Hammond, Oregon.  583-861-1470. visitftstevens.com/index.php.</p>
<p class="pli16"><img src="warrenton_ire_ship.jpg" width="500" height="333"></p>
<p class="p16">More About <a href="http://www.beachconnection.net/news/41707511Cannon_Beach_Lodging.htm" title="Cannon Beach Lodging" target="_blank">Cannon                   Beach Lodging</a><a href="http://www.beachconnection.net/oregon_coast/080809lodging_motels_hotels.php" target="_blank"></a>.....      </p>
      <p class="p16">More About <a href="http://www.beachconnection.net/news/071709111cannon_beach_restaurants_dining.php" title="cannon beach dining" target="_blank">Cannon                   Beach Dining</a><a href="http://www.beachconnection.net/dining.htm" target="_blank"></a>..... </p>
      <table width="532" height="45" border="0" align="center" cellpadding="0" cellspacing="0">
        <tr> 
          <td width="178"><a href="http://www.beachconnection.net/news/a1_beach_rentals_lincolncity.php" target="_blank"><img src="adbanner_a1.jpg" alt="Perfect for large family vacations all the way down to a getaway lodging for two - with over 25 vacation rental homes to choose from. A breathtaking collection of craftsman or traditional beachfront homes, or oceanview houses &#8211; from one to seven bedrooms. In various areas of Lincoln City and overlooking the beach, with some in Depoe Bay. All kinds of amenities are available, like hot tubs, decks, BBQ, rock fireplaces, beamed ceilings and more. Some are new, some are historic charmers." width="150" height="180" border="0"></a></td>
          <td width="185"><div align="center">
            <p><a href="http://www.beachconnection.net/news/0oregon_coast_even5.php" target="_blank"><img src="adbanner_food1.jpg" width="150" height="180" border="0"></a><a href="http://www.beachconnection.net/news/0oregon_coast_even5.php" target="_blank"></a></p>
</div></td>
          <td width="180"><div align="right"><font size="2" face="Arial, Helvetica, sans-serif"><strong><a href="http://www.beachconnection.net/news/cannonb2.php" target="_blank"><img src="adbanner_innatcbeach.jpg" alt="Beautifully wooded natural setting at quiet south end of Cannon Beach. Great during winter storms with a new book by the fireplace &#8211; or when the sun is out for family fun and beach strolling. Handsome beach cottage-style architecture. Lush flowering gardens and naturalized courtyard pond. Warm, inviting guest rooms. Continental buffet breakfast. Warm Cookies. Family and Pet Friendly. Welcome gifts. Smoke-free. Complimentary Wireless Connectivity. Wine and book signing events." width="150" height="180" border="0"></a></strong></font></div></td>
        </tr>
      </table>
      <br> <table width="532" height="45" border="0" align="center" cellpadding="0" cellspacing="0">
        <tr> 
          <td width="178"><a href="http://www.seahorsemotel.com" target="_blank"><img src="adbanner_seahorse.jpg" alt="Breathtaking high panoramic beach views from oceanfront rooms, spacious family suites &amp; fully equipped cottages.  Known for gracious hospitality, the sparkling clean Sea Horse features a heated indoor pool, dramatic oceanfront spa, great whale watching, free deluxe continental breakfast, conference room, free casino shuttle &amp; HBO.  Fireplaces, private decks and spas are available in select rooms.  Close to shops, golf, fishing &amp; restaurants.  Pets are welcome in select rooms.  Senior discounts.  Kids 18 and under stay free in their parent's room.  Very attractive rates. " width="151" height="181" border="0"></a></td>
          <td width="185"><div align="center"><a href="062907411oregon_coast_event2.php" target="_blank"><img src="ad_oregon_coastevent2.jpg" alt="Oregon Coast event or adventure you can't miss" width="150" height="180" border="0"></a></div></td>
          <td width="180"><div align="right"><strong><font size="2" face="Arial, Helvetica, sans-serif"><a href="http://www.beachconnection.net/news/rockaway_staynight.php" target="_blank"><img src="adbanner_tradewinds.jpg" alt="All rooms are immaculate and have TV&#8217;s, VCR&#8217;s and in-room phones w/ data ports. Oceanfronts have queen bed, a double hide-a-bed, kitchen, cozy firelog fireplace and private deck. Both types sleep up to four people. Others are appointed for a two-person romantic getaway, yet still perfect for those on a budget. Elaborate oceanfront Jacuzzi suite has two bedrooms, kitchen, double hide-a-bed, fireplace and private deck, sleeping as many as six. For family reunions or large gatherings such as weddings, some rooms can connect to create two-room and three-room suites. Some rooms pet friendly" width="150" height="180" border="0"></a></font></strong></div></td>
        </tr>
      </table>
      <br>
      <table width="532" height="45" border="0" align="center" cellpadding="0" cellspacing="0">
        <tr> 
          <td width="178"><a href="http://www.beachconnection.net/news/yachsecret.php" target="_blank"><img src="adbanner_dublin.jpg" alt="Sumptuous indoor pool heated year round. Lovely ocean views come with many rooms. All units big, extremely comfortable, w/ special touches. Each room contains a microwave, refrigerator, in-room coffee makers, cable TV, and larger kitchen units are available as well. Free parking, choice of smoking or non-smoking rooms. Within walking distance to all of Yachats&#8217; various amenities; short walk to the beaches" width="150" height="180" border="0"></a></td>
          <td width="185"><div align="center"><a href="http://www.oregonbeachvacations.com" target="_blank"><img src="adbanner_oregonbeachvacatio.jpg" alt="Literally over 100 homes available as vacation rentals &#8211; all distinctive and carefully selected to be special. Find them in Yachats, Waldport, Newport, Nye Beach, Otter Rock, Depoe Bay, Gleneden Beach, Lincoln Beach, Lincoln City, Neskowin, Pacific City, Tierra Del Mar and Rockaway Beach. Some pet friendly. " width="150" height="180" border="0"></a></div></td>
          <td width="180"><div align="right"><a href="http://www.beachconnection.net/news/overleaf_yachats.php" target="_blank"><img src="adbanner_overleaf.jpg" width="150" height="180" border="0"></a></div></td>
        </tr>
      </table>
      <p align="center" class="p13">LATEST from Cannon Beach, Arch Cape</p>
      <div align="center">
        <table width="534" height="182" border="0" align="center" cellpadding="0" cellspacing="0" class="faintbox">
          <tr>
            <td width="532" height="180" valign="top"><p class="p12li">
              <br />
[CaRP] <a target="_blank" href="http://carp.docs.geckotribe.com/errors/feed-access-failed.php">Can't open remote newsfeed [404].</a><br />
<a href="http://www.beachconnection.net/vtour_cbeach.htm" target="_blank" title="Cannon Beach, Oregon Virtual Tour, Beaches Blog - on the  Oregon Coast, Arch Cape, Hug Point, Arcadia Beach, Tolovana" class="p12">Cannon Beach, Oregon Virtual Tour, Beaches Blog - on the  Oregon Coast, Arch ...</a><br />
Cannon Beach Virtual Tour, Arch Cape, on the Oregon Coast: downtown Cannon Beach, natural attractions, beaches, all in a detailed tour with dozens of Oregon coast pictures, visitor information, landmarks<br />
<br /><a href="http://www.beachconnection.net/news/oceanburp111812_804.php" target="_blank" title="Fun and Odd Coastal Science: Phenomenon of Ocean Burps - Cannon Beach Virtual Tour, Nature Tips" class="p14">Fun and Odd Coastal Science: Phenomenon of Ocean Burps - Cannon Beach Virtual...</a><br />
Beachcombers around Cannon Beach may spot a brownish mass of wood and grassy matter from afar, but up close is a small treasure chest of natural oddities<br />

<a href="http://www.beachconnection.net/news/cbeachexpl.php" target="_blank" class="p14">Recent Pleasures of Cannon Beach, Oregon: Wowing Photos</a><br />
That last run of summer that brought tons of warm weather deep into October carried with it some extraordinary sights around Cannon Beach<br />

<a href="http://www.beachconnection.net/news/manzanita102812_414.php" target="_blank" class="p14">What a Difference Seasons Make on Oregon Coast, Hug Point</a><br />
It could well be the poster child for Oregon coast geologic oddities.<br />

<a href="http://www.beachconnection.net/news/ncoastim102112_647.php" target="_blank" class="p14">N. Coast Time Lapse: Manzanita, Wheeler, Cannon Beach, Seaside</a><br />
The latest video experiment from Oregon Coast Beach Connection shows some fascinating things happening with the scenery that we see everyday<br />

<a href="http://www.beachconnection.net/vtour_cb1.htm" target="_blank" class="p14">Indian Beach (and Goonies Rock)</a><br />
Ecola State Park, lighthouse, surfer beach, mysterious lighthouse, more<br />

<a href="http://www.beachconnection.net/vtour_cb10.htm" target="_blank" title="Virtual Tour of Cannon Beach: Viewpoints of Ecola State Park: Tillamook Head Lighthouse" class="p14">Virtual Tour of Cannon Beach: Viewpoints of Ecola State Park: Tillamook Head ...</a><br />
Nicknamed "Terrible Tilly," the lighthouse can best be seen from Ecola State Park's viewpoints on its southern end<br />

<a href="http://www.beachconnection.net/vtour_cb13.htm" target="_blank" class="p14">Northern Cannon Beach, Views of Chapman Point</a><br />
Occasionally, the tide is low enough to wander into Crescent Beach, where you'll find some intriguing sandstone rock structures<br />

<a href="http://www.beachconnection.net/vtour_cb17.htm" target="_blank" class="p14">Cannon Beach Downtown Second Street View, Ecola Creek</a><br />
At the end of Second Street, in the heart of Cannon Beach's downtown, the street gives way to this pretty viewpoint and access to the beach<br />

<a href="http://www.beachconnection.net/vtour_cb26.htm" target="_blank" class="p14">Cannon Beach Midtown - Haystack Rock Landmark</a><br />
Head into ?midtown? Cannon Beach and you?ll find the most commonly used access to these remarkable seastacks; geology of Haystack Rock<br />

<a href="http://www.beachconnection.net/vtour_cb48.htm" target="_blank" class="p14">Hug Point Tour: geology, waterfalls, history</a><br />
A waterfall, several sea caves and a raised, grotto-like tide pool<br />

            </td>
          </tr>
        </table>
      </div>
<p align="center" class="p14">Back to <a href="http://www.beachconnection.net">Oregon Coast</a></p>
      <p align="center" class="p14"><a href="http://www.beachconnection.net/contact.htm">Contact Advertise on BeachConnection.net</a><br>
      <span class="p12">All Content, unless otherwise attributed, copyright BeachConnection.net Unauthorized use or publication is not permitted</span></p>
      <p align="center" class="p14">&nbsp;</p>
      <p align="center" class="p14">&nbsp;</p></td>
    <td width="190" valign="top"><table width="192" height="2349" border="0" cellpadding="3" cellspacing="0" class="boxsandout">
      <tr>
        <td width="184" height="690" valign="top"><div align="center">
          <h2 align="center" class="p16"><span class="p13">Follow us on</span><br>
            <a href="http://www.facebook.com/oregoncoastconnection" target="_blank"><img src="fb.jpg" width="38" height="37" border="0"></a><a href="http://twitter.com/oregoncoastbuzz" target="_blank"><img src="twitterfoll.jpg" width="69" height="51" border="0"></a></h2>
          <h2 align="right" class="p16"><a href="http://www.beachconnection.net/oregon_coast/080809lodging_motels_hotels.php" title="oregon coast lodging" target="_blank">Oregon 
            Coast Lodging</a><span class="p10"></span><span class="p10"><a href=" http://www.beachconnection.net/0816650_seaside_lodging.htm " title="seaside lodging" target="_blank"><br />
              Seaside<br />
              </a><a href="http://www.beachconnection.net/news/41707511Cannon_Beach_Lodging.htm" title="Cannon Beach Lodging" target="_blank">Cannon 
                Beach Lodging</a><br />
              <a href="http://www.beachconnection.net/news/080807127manzanita_rockaway_lodging.php" title="Manzanita, Rockaway, Wheeler lodging" target="_blank">Manzanita, 
                Rockaway, Wheeler Lodging</a><br />
              <a href="http://www.beachconnection.net/news/042408322_pacificcity_oceanside_lodging.php" title="Pacific City, Oceanside, Netarts, Tierra Del Mar" target="_blank">Pacific 
                City, Oceanside, Netarts, Tierra Del Mar Lodging</a><a href="http://www.beachconnection.net/0816650_seaside_lodging.htm" target="_blank"><br />
                  </a><a href="http://www.beachconnection.net/news/042809334lincoln_city_oregon_lodging.php" title="Lincoln City Lodging" target="_blank">Lincoln 
                    City Lodging</a><br />
              <a href="http://www.beachconnection.net/news/0706071243depoe_bay_lodging.php" title="Depoe Bay lodging" target="_blank">Depoe 
                Bay Lodging</a><br />
              <a href="http://www.beachconnection.net/news/090707922newport_oregon_lodging.php" title="newport lodging" target="_blank">Newport Lodging</a><br />
              <a href="http://www.beachconnection.net/news/011408149_waldportoregon_lodging.php" title="waldport lodging" target="_blank">Waldport Lodging<br />
                </a><a href="http://www.beachconnection.net/news/012508yachats_oregon_lodging.php" title="yachats lodging" target="_blank">Yachats 
                  Lodging <br />
                  </a></span><span class="p13"><a href="http://www.beachconnection.net/news/18092006_oregon_coast_vacation_rentals.htm" title="Oregon Coast Vacation Rentals" target="_blank" class="p11">Oregon 
                    Coast Vacation Rentals </a><br />
                    <a href="http://www.beachconnection.net/news/012207oregon_coast_lodging_specials.htm" target="_blank" class="p11">Oregon 
                      Coast Lodging Specials</a></span></h2>
          <h2 align="right" class="p16"><a href="http://www.beachconnection.net/dining.htm" title="oregon coast dining" target="_blank">Dining 
            Guide</a><br />
            <span class="p10"><a href="http://www.beachconnection.net/news/061208142seaside_oregon_restaurants_dining.php" title="seaside dining" target="_blank">Seaside</a><br />
              <a href="http://www.beachconnection.net/news/071709111cannon_beach_restaurants_dining.php" title="cannon beach dining" target="_blank">Cannon 
                Beach Dining</a><br />
              <a href="http://www.beachconnection.net/news/060708415manzanita_rockaway_wheeler_dining_restaurants.php" title="Manzanita, Rockaway, Wheeler dining restaurants" target="_blank">Manzanita, 
                Rockaway, Wheeler Dining</a><br />
              <a href="http://www.beachconnection.net/news/061909511pacific_city_oceanside_dining_restaurants.php" title="Pacific City, Oceanside, Netarts, Tierra Del Mar restaurant dining" target="_blank">Pacific 
                City, Oceanside, Netarts, Tierra Del Mar Restaurants</a><br />
              <a href="http://www.beachconnection.net/dining.htm#baycity" title="Tillamook Bay dining restaurant" target="_blank">Tillamook 
                Bay Restaurants, Dining</a><br />
              <a href="http://www.beachconnection.net/news/012709711lincoln_city_oregon_dining_restaurants.php" title="lincoln city restaurant dining" target="_blank">Lincoln 
                City Dining, Restaurants</a><br />
              <a href="http://www.beachconnection.net/news/091709309depoe_bay_dining_restaurants.php" title="depoe bay restaurant dining" target="_blank">Depoe 
                Bay Restaurants, Dining</a><a href="http://www.beachconnection.net/news/091409118newport_oregon_dining_restaurants.php" title="newport restaurant dining" target="_blank"><br />
                  Newport Restaurants, Dining</a><br />
              <a href="http://www.beachconnection.net/news/050910311yachats_dining_restaurants.php" title="yachats waldport restaurant dining" target="_blank">Waldport, 
                Yachats Restaurants, Dining</a><br />
              <a href="http://www.beachconnection.net/news/101110211florence_oregon_restaurant_dining.php" title="florence restaurant dining" target="_blank">Florence Restaurants, Dining</a> </a><br />
              <a href="http://www.beachconnection.net/news/oregon_coast_reviews.php" target="_blank">Restaurant 
                Reviews</a></span></h2>
          <h2 align="right" class="p16"><a href="http://www.beachconnection.net/cal.htm" title="oregon coast events calendar" target="_blank">Coast 
            Events Calendar</a><br />
            <span class="p10"><a href="http://www.beachconnection.net/cal.htm#astoria" title="astoria events calendar" target="_blank">Astoria</a><br />
              <a href="http://www.beachconnection.net/news/seaside_cbeach_asto_events.php" title="seaside, cannon beach  events calendar" target="_blank">Seaside, 
                Cannon Beach Calendar</a><br />
              <a href="http://www.beachconnection.net/news/manzanita_rockaway_till_pacific_events.php" title="manzanita, wheeler nehalem rockaway  events calendar" target="_blank">Manzanita, 
                Rockaway Events</a><br />
              <a href="http://www.beachconnection.net/news/manzanita_rockaway_till_pacific_events.php" title="tillamook, oceanside pacific city  events calendar" target="_blank">Tillamook, 
                Pacific City Calendar</a><br />
              <a href="http://www.beachconnection.net/news/lincoln_city_events.php" title="lincln city  events calendar" target="_blank">Lincoln 
                City Events Calendar</a><br />
              <a href="http://www.beachconnection.net/news/newport_depoe_bay_events.php" title="newport depoe bay  events calendar" target="_blank">Newport, 
                Depoe Bay Events Calendar</a><br />
              <a href="http://www.beachconnection.net/news/yachats_florence_events.php" title="yachats events calendar" target="_blank">Yachats Events Calendar</a></span></h2>
          <p align="right" class="p14"><a href="http://www.beachconnection.net/weather.htm" title="Oregon Coast Weather" target="_blank"> Oregon Coast Weather</a></p>
          <p align="right" class="p14"><a href="http://www.beachconnection.net/news/index.htm" title="Oregon Coast Travel News" target="_blank">Oregon 
            Coast Travel News</a></p>
          <p align="right" class="p14"><a href="http://www.beachconnection.net/pubcrawl.htm" title="oregon coast bars, lounges" target="_blank">Coastal 
            Bars, Lounges</a></p>
          <p align="right" class="p14"><a href="http://www.beachconnection.net/oregon_coast" title="oregon coast complete guides - every beach access" target="_blank">Oregon 
            Coast Complete Guides</a> <span class="p11">every beach access, 
              attraction</span></p>
          <p align="right" class="p14"><a href="http://www.beachconnection.net/#search" target="_blank" class="p14">Search 
            for Oregon Coast Subjects, Articles</a></p>
        </div></td>
      </tr>
      <tr bordercolor="#FFFFFF">
        <td height="1645" valign="top" bordercolor="#FFFFFF"><table width="186" border="0" align="center" cellpadding="0" cellspacing="0" class="sandboxlite">
          <tr>
            <th width="186" height="62" class="blueinside"><h2><span class="w16">OREGON 
              COAST VIRTUAL TOURS</span><br>
              <span class="w12li">Explore Every Beach Spot</span></h2></th>
          </tr>
          <tr>
            <td height="116"><div align="center"><span class="p13"><a href="http://www.beachconnection.net/vtour_astoria.htm" target="_blank"><img src="../bc_f_astoria.jpg" alt="Astoria - at the northernmost tip of Oregon" width="150" height="100" border="0"><br>
              Astoria</a></span><span class="p10"><br>
              </span></div></td>
          </tr>
          <tr>
            <td height="124"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_seaside.htm"><img src="../bc_f_seaside.jpg" alt="Seaside, Oregon" width="150" height="100" border="0"></a><br>
              <a href="http://www.beachconnection.net/vtour_seaside.htm" target="_blank">Seaside</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="119"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_cbeach.htm"><img src="../bc_f_cbeach.jpg" alt="Cannon Beach on the Oregon Coast" width="150" height="100" border="0"></a><br>
              <a href="http://www.beachconnection.net/vtour_cbeach.htm" target="_blank">Cannon 
                Beach</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="124"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_nbay.htm" target="_blank"><img src="bc_front_nehalem.jpg" alt="Nehalem Bay, Manzanita, Nehalem, Wheeler and Rockaway Oregon Coast" width="150" height="100" border="0"><br>
              Nehalem Bay</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="136"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_tbay.htm" target="_blank"><img src="../bc_f_tillbay.jpg" alt="Oregon Coast: Tillamook Bay, Tillamook, Bay City, Barview, Garibaldi" width="150" height="100" border="0"><br>
              Tillamook Bay, Garibaldi, Bay City</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="132"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_3capes.htm" target="_blank"><img src="../bc_f_threecape.jpg" alt="Three Capes Loop, Oceanside, Netarts, Pacific City, Cape Lookout, Cape Meares" width="150" height="100" border="0"><br>
              Three Cape Loop: Pacific City, Oceanside, Netarts</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="140"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_lcity.htm" target="_blank"><img src="bc_lincoln.jpg" alt="Lincoln City, Cascade Head, Neskowin, Inland Highway 101" width="150" height="100" border="0"><br>
              Lincoln City</a></span> <a href="http://www.beachconnection.net/vtour_lcity.htm"><span class="p11">&amp; 
                the Corridor of Mystery</span>; Neskowin</a><br>
            </div></td>
          </tr>
          <tr>
            <td height="121"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_depoe.htm" target="_blank"><img src="../bc_f_depoe.jpg" alt="Depoe Bay on the Oregon Coast" width="150" height="100" border="0"><br>
              Depoe Bay</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="118"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_newport.htm" target="_blank"><img src="../bc_f_newport.jpg" alt="Newport, Nye Beach on the Oregon Coast" width="150" height="100" border="0"><br>
              Newport</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="124"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_waldport.htm" target="_blank"><img src="../bc_f_sealrock.jpg" alt="Waldport, Seal Rock" width="150" height="100" border="0"><br>
              Waldport / Seal Rock</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="121"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_yachats.htm" target="_blank"><img src="../bc_f_yachats.jpg" alt="Yachats" width="150" height="100" border="0"><br>
              Yachats</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="123"><div align="center" class="p10"><span class="p13"><a href="http://www.beachconnection.net/vtour_upperlane.htm" target="_blank"><img src="../bc_f_lane.jpg" alt="Between Florence and Yachats - oodles of secret beaches" width="150" height="100" border="0"><br>
              Upper Lane County</a></span><br>
            </div></td>
          </tr>
          <tr>
            <td height="116" class="p10"><div align="center"><span class="p13"><a href="http://www.beachconnection.net/vtour_florence.htm" target="_blank"><img src="../bc_f_florence.jpg" alt="Florence - on the central Oregon coast" width="150" height="100" border="0"><br>
              Florence</a></span><br>
            </div></td>
          </tr>
        </table></td>
      </tr>
    </table>
      <br>
      <table width="154" border="1" align="center" cellpadding="0" cellspacing="0" bordercolor="#996633">
        <tr bordercolor="#FFFFFF" class="tourhead"> 
          <td width="150" bgcolor="#FFFFFF"><div align="center" class="adtxt"> 
              <p class="p12">Secrets of the Season</p>
            </div></td>
        </tr>
        <tr bordercolor="#FFFFFF" class="tourhead"> 
          <td height="98" align="center"><div align="left"> 
              <table width="150" height="155" border="0" cellpadding="0" cellspacing="0">
                <tr bgcolor="#FFFFFF"> 
                  <td width="150" height="113"><div align="left"> 
                      <p align="center"><a href="../family/index.htm"><img src="../family/sblogo_s.jpg" width="150" height="64" border="0" align="middle"><br>
                        </a><a href="../family/index.htm"><span class="p12"><font color="#0000FF">Family 
                        Fun<br>
                        Nightlife Frivolity</font></span></a></p>
                    </div></td>
                </tr>
                <tr bgcolor="#FFFFFF"> 
                  <td height="28"><div align="center"><a href="../addtosite.htm" class="p11">Subscribe 
                      to BC news RSS Feeds<Br>
                      Add BC news to YOUR site</a></div></td>
                </tr>
              </table>
            </div></td>
        </tr>
      </table>
      <div align="center"><br>
        <table width="169" height="221" border="0" align="center" cellpadding="2" cellspacing="2" class="faintbox">
          <tr>
            <td width="159" height="215"><p align="left"><a href="http://www.travelparanormal.com" target="_blank"><span class="p13">Unusual 
              Travel Articles</span></a> <span class="p10">TravelParanormal.com allows 
                you to submit your own creepy tale or debunk one - or see up-to-the-minute 
                news headlines about travel and the paranormal.</span></p>
              <p align="left"><strong><a href="http://www.dailynewsoregon.com" target="_blank" class="p13">News 
                Headlines from All Over Oregon</a></strong><font size="2" face="Arial, Helvetica, sans-serif"><strong> </strong></font><strong><span class="p10">Need to scan Oregon headlines? 
                  Constantly updated news from all over Oregon: a comprehensive, up-to-the-minute 
              display of news headlines from a variety of media</span></strong></p></td>
          </tr>
        </table>
      </div>
      <p align="center">&nbsp;</p>
    <p>&nbsp;</p></td>
  </tr>
</table>
<p>&nbsp;</p>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
  <script type="text/javascript">
_uacct = "UA-3495734-1";
urchinTracker();
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3495734-1', 'beachconnection.net');
  ga('send', 'pageview');

</script> </body>
</html>
